Foro dedicado a company of heroes tales of valor Blitzkrieg Mod By Xalibur
 
ÍndiceÍndice  PortalPortal  CalendarioCalendario  FAQFAQ  BuscarBuscar  MiembrosMiembros  Grupos de UsuariosGrupos de Usuarios  RegistrarseRegistrarse  ConectarseConectarse  Foro Oficial del MoD  

Comparte | 
 

 Lo nesesario para jugar con nosotros al Blitzkrieg =D

Ver el tema anterior Ver el tema siguiente Ir abajo 
Ir a la página : Precedente  1, 2, 3 ... , 9, 10, 11  Siguiente
AutorMensaje
julixx
Oberschütze
avatar

Mensajes : 65
Fecha de inscripción : 11/09/2011
Edad : 23
Localización : Wehrmacht

MensajeTema: Re: Lo nesesario para jugar con nosotros al Blitzkrieg =D   Miér Jul 10, 2013 2:28 am

Gente me funco lo mas bien! Si podes busca aca en el foro que lo vas a encontrar!
Volver arriba Ir abajo
Ver perfil de usuario
strike_07
StabsGefreiter
avatar

Mensajes : 479
Fecha de inscripción : 24/05/2011
Edad : 25
Localización : venezuela

MensajeTema: Re: Lo nesesario para jugar con nosotros al Blitzkrieg =D   Miér Jul 10, 2013 12:26 pm

puedes bajarte los mod de aqui
www.moddb.com
asi tambien puedes ver mi proyecto xD
Volver arriba Ir abajo
Ver perfil de usuario
julixx
Oberschütze
avatar

Mensajes : 65
Fecha de inscripción : 11/09/2011
Edad : 23
Localización : Wehrmacht

MensajeTema: Re: Lo nesesario para jugar con nosotros al Blitzkrieg =D   Miér Jul 10, 2013 3:48 pm

Consulta ¿La Pagina Polaca no tiene mas CD-KEYS?
Volver arriba Ir abajo
Ver perfil de usuario
coronel74
OberGefreiter
avatar

Mensajes : 342
Fecha de inscripción : 14/03/2011
Edad : 55
Localización : Venezuela

MensajeTema: Re: Lo nesesario para jugar con nosotros al Blitzkrieg =D   Miér Jul 10, 2013 3:55 pm

creu q los instaladores de mods son independientes de los parches del juego...

_________________________________________________
Volver arriba Ir abajo
Ver perfil de usuario http://www.cnchispano.net
Bakura
Oberschütze
avatar

Mensajes : 88
Fecha de inscripción : 02/10/2012
Edad : 18

MensajeTema: Re: Lo nesesario para jugar con nosotros al Blitzkrieg =D   Dom Jul 21, 2013 6:19 am

tengo duda o.o/ sobre ese tal neuvo parceh 2.7 significa ke si yo baje el jeugo desde otro lado tambien rekiero ese parche no? pero en la pagina de relic el 2.7 no sale ¿alguien me dice si lo nesecito o si donde lo obtnego?
Volver arriba Ir abajo
Ver perfil de usuario
coronel74
OberGefreiter
avatar

Mensajes : 342
Fecha de inscripción : 14/03/2011
Edad : 55
Localización : Venezuela

MensajeTema: Re: Lo nesesario para jugar con nosotros al Blitzkrieg =D   Dom Jul 21, 2013 10:32 am

no es un parche como tal, ese descargar el juego completo de steam y queda como coh version 2.700, y solo funciona desde steam, si tienes la descarga vieja con el parche 2.602 hasta alli llego eso y solo lo podras jugar por lan o por tunngle con jugadores q tambien tengan tu misma version., en otras palabras no existe un parche q te ponga la instalacion vieja en 2.700, debes descargar si o si el juego full desde steam y de paso debes tener un serial válido

_________________________________________________
Volver arriba Ir abajo
Ver perfil de usuario http://www.cnchispano.net
Bakura
Oberschütze
avatar

Mensajes : 88
Fecha de inscripción : 02/10/2012
Edad : 18

MensajeTema: Re: Lo nesesario para jugar con nosotros al Blitzkrieg =D   Dom Jul 21, 2013 4:10 pm

entonces casi casi no hay diferencia cierto? entonces los mods ke dicen entons ke rekieren el 2.7 tambien funcionan en el 2.602? solo pregunto como el easther front 2.10? el neuvo ke trae ostheers pide el 2.7 pero sirve 2.602? esa es mi duda
Volver arriba Ir abajo
Ver perfil de usuario
coronel74
OberGefreiter
avatar

Mensajes : 342
Fecha de inscripción : 14/03/2011
Edad : 55
Localización : Venezuela

MensajeTema: Re: Lo nesesario para jugar con nosotros al Blitzkrieg =D   Dom Jul 21, 2013 5:06 pm

ahi si no te puedo hablar con propiedad, pero lo q si te puedo asegurar es que si es un mod viejo, lo podras correr seguro en 2.602 y en steam, pero si es un mod nuevo q fue creado despues de q sacaran la version steam es probable q solo ande en 2.700...
esperemos la respuesta de otro amigo de aca del foro....

_________________________________________________
Volver arriba Ir abajo
Ver perfil de usuario http://www.cnchispano.net
Bakura
Oberschütze
avatar

Mensajes : 88
Fecha de inscripción : 02/10/2012
Edad : 18

MensajeTema: Re: Lo nesesario para jugar con nosotros al Blitzkrieg =D   Dom Jul 21, 2013 5:35 pm

entonces podria preguntar esto es muy diferente la 2.7 a la 2.602 cuales son las diferencias? para ver si me correran o no, si las diferencias no son muchas tal vez si me funcione no se
Volver arriba Ir abajo
Ver perfil de usuario
coronel74
OberGefreiter
avatar

Mensajes : 342
Fecha de inscripción : 14/03/2011
Edad : 55
Localización : Venezuela

MensajeTema: Re: Lo nesesario para jugar con nosotros al Blitzkrieg =D   Dom Jul 21, 2013 7:08 pm

tengo entendido q cuando migraron el juego a Steam, ellos lo denominaron version 2.700 pero nunca publicaron cuales fueron los cambios ...  
las replays de juegos en la 2.602 no son reproducibles en la instalacion de steam y viceversa ..

_________________________________________________
Volver arriba Ir abajo
Ver perfil de usuario http://www.cnchispano.net
fusilero125
Schütze
avatar

Mensajes : 27
Fecha de inscripción : 13/09/2012

MensajeTema: Re: Lo nesesario para jugar con nosotros al Blitzkrieg =D   Miér Sep 11, 2013 10:19 am

disculpen amigos acabo de cambiar de pc y encontre el company of heroes pero no la medicina o crack... me podrian evitar tener que descargarlo completo otra vez? plz?
Volver arriba Ir abajo
Ver perfil de usuario
fusilero125
Schütze
avatar

Mensajes : 27
Fecha de inscripción : 13/09/2012

MensajeTema: Re: Lo nesesario para jugar con nosotros al Blitzkrieg =D   Miér Sep 11, 2013 10:57 am

amigos yo tengo el company of heroes y el CoH OF... pero no tengo el tales of valor... asi puedo jugar? ademas los tengo crackeados asi me sirven?
Volver arriba Ir abajo
Ver perfil de usuario
strike_07
StabsGefreiter
avatar

Mensajes : 479
Fecha de inscripción : 24/05/2011
Edad : 25
Localización : venezuela

MensajeTema: Re: Lo nesesario para jugar con nosotros al Blitzkrieg =D   Miér Sep 11, 2013 9:03 pm

el oposing front te sirve(solo la version 2602), pero para jugar online necesitas la version steam(v2700)
Volver arriba Ir abajo
Ver perfil de usuario
fusilero125
Schütze
avatar

Mensajes : 27
Fecha de inscripción : 13/09/2012

MensajeTema: Re: Lo nesesario para jugar con nosotros al Blitzkrieg =D   Miér Sep 11, 2013 11:24 pm

oks gracias ya descargue el tales of valor y lo crackee despues de actualizarlo a la 2602 y el blitz tambien ya sirvio Very Happy pero no me deja jugar con panzer elite ni las campañas... ni los britanicos... como soluciono esto amigos?
Volver arriba Ir abajo
Ver perfil de usuario
strike_07
StabsGefreiter
avatar

Mensajes : 479
Fecha de inscripción : 24/05/2011
Edad : 25
Localización : venezuela

MensajeTema: Re: Lo nesesario para jugar con nosotros al Blitzkrieg =D   Miér Sep 11, 2013 11:46 pm

esto es raro, pero te recomiendo q desintales el tales of valor y luego le haces una limpieza al registro, luego vuelvelo a instalar, creo q ocurre xq tienes versiones distinta de company of heroes, no estoy seguro
Volver arriba Ir abajo
Ver perfil de usuario
fusilero125
Schütze
avatar

Mensajes : 27
Fecha de inscripción : 13/09/2012

MensajeTema: Re: Lo nesesario para jugar con nosotros al Blitzkrieg =D   Jue Sep 12, 2013 1:06 pm

oks estoy practicando Very Happy ya pude instalarlo y monte la imagen de coh OF pero cada que quiero juagr con los panzer elite tengo que darle click en la campaña de caen y meter la contraseña ¬¬ ademas aveces (regularmente) cuando estoy jugando se congela y me bota del juego... alguna idea?
Volver arriba Ir abajo
Ver perfil de usuario
fusilero125
Schütze
avatar

Mensajes : 27
Fecha de inscripción : 13/09/2012

MensajeTema: Re: Lo nesesario para jugar con nosotros al Blitzkrieg =D   Jue Sep 12, 2013 1:06 pm

de antemano gracias por su constante apoyo Very Happy
Volver arriba Ir abajo
Ver perfil de usuario
strike_07
StabsGefreiter
avatar

Mensajes : 479
Fecha de inscripción : 24/05/2011
Edad : 25
Localización : venezuela

MensajeTema: Re: Lo nesesario para jugar con nosotros al Blitzkrieg =D   Jue Sep 12, 2013 10:18 pm

eso ocurre porque no acepta los graficos en ULTRA, debes colocarlo en MEDIO, sobre todo en modelos de textura, de todas maneras haslo y luego me dices
Volver arriba Ir abajo
Ver perfil de usuario
fusilero125
Schütze
avatar

Mensajes : 27
Fecha de inscripción : 13/09/2012

MensajeTema: Re: Lo nesesario para jugar con nosotros al Blitzkrieg =D   Vie Sep 13, 2013 10:06 am

si era eso muchas gracias strike Very Happy
Volver arriba Ir abajo
Ver perfil de usuario
strike_07
StabsGefreiter
avatar

Mensajes : 479
Fecha de inscripción : 24/05/2011
Edad : 25
Localización : venezuela

MensajeTema: Re: Lo nesesario para jugar con nosotros al Blitzkrieg =D   Vie Sep 13, 2013 8:37 pm

de nada!
aqui estamos para ayudar xD
Volver arriba Ir abajo
Ver perfil de usuario
fusilero125
Schütze
avatar

Mensajes : 27
Fecha de inscripción : 13/09/2012

MensajeTema: Re: Lo nesesario para jugar con nosotros al Blitzkrieg =D   Mar Sep 17, 2013 12:41 pm

ok ya jugue con los ordenadores en experto y les gano con relativa facilidad... creo que estoy listo para jugar online xD... el problema es que el bk mod que tengo es el 4.5y la version actual es la 4.7 creo... y los links en la pagina de http://www.moddb.com/mods/blitzkrieg/downloads no sirven algunos links ... alguna otra opcion para ya descargarlos y jugar con ustedes ? Very Happy
Volver arriba Ir abajo
Ver perfil de usuario
strike_07
StabsGefreiter
avatar

Mensajes : 479
Fecha de inscripción : 24/05/2011
Edad : 25
Localización : venezuela

MensajeTema: Re: Lo nesesario para jugar con nosotros al Blitzkrieg =D   Mar Sep 17, 2013 11:21 pm

esos enlaces son los oficiales, no se, debes crear una cuenta y creo q te lo puedes descargar normalmente
Volver arriba Ir abajo
Ver perfil de usuario
Berijasdechicken
Schütze


Mensajes : 2
Fecha de inscripción : 07/10/2013

MensajeTema: Re: Lo nesesario para jugar con nosotros al Blitzkrieg =D   Lun Oct 07, 2013 6:31 pm

todavia sirve esto?,es que enserio que quiero jugar en linea , ya lo estoy descargando , pero ya van varias vececs que lo descargo y cuando lo habro me dice , que ponga donde lo compre? y de ahi ya no me deja hacer nada , no puedo entrar , y ya no se que hacer
Volver arriba Ir abajo
Ver perfil de usuario
Olhausen
Führer
avatar

Mensajes : 808
Fecha de inscripción : 08/11/2010
Edad : 44
Localización : Montevideo

MensajeTema: Re: Lo nesesario para jugar con nosotros al Blitzkrieg =D   Miér Oct 09, 2013 6:28 am

El post esta totalmente desactualizado. Tengo que subir nuevos enlaces para el BK.
Pero para hacerla corta:

a. El CoH esta en steam y no hay crack para la ultima version
b. La ultima version del Blitzkrieg solo funciona con esta version de steam y tampoco hay manera de crackearlo.

En otras palabras para jugar la ultima version del blitzkrieg necesitan si o si el juego original de steam.
Capas hay por ahi alguna version vieja del blitzkrieg que funcione sobre la version vieja y con crack del CoH ToV que permita jugarlo.

Para obtener el blitzkrieg con sus ultimos parches dejo por ahora los links aca:

BK mod 4.7
http://download.selsovet.com/blitzkrieg-mod/blitzkrieg-mod-version4.70/blitzkrieg_v470_open_beta.exe

BK mod hotfix 8
http://download.selsovet.com/blitzkrieg-mod/blitzkrieg-mod-version4.70/Blitzkrieg_v470-008_Open_Beta_Patch.exe

BK mod map pack
http://download.selsovet.com/blitzkrieg-mod/blitzkrieg-maps-version4/blitzkrieg_maps_v4.exe

Saludos
Olhausen

_________________________________________________
Medallas y condecoraciones

Volver arriba Ir abajo
Ver perfil de usuario
felixgordo
Schütze


Mensajes : 1
Fecha de inscripción : 18/12/2013

MensajeTema: Re: Lo nesesario para jugar con nosotros al Blitzkrieg =D   Miér Dic 18, 2013 12:32 pm

Olhausen yo tengo el juego pirata con el blitzkrieg mod 4.70 y puedo jugar tranquilamente via Tunngle.
Volver arriba Ir abajo
Ver perfil de usuario
Contenido patrocinado




MensajeTema: Re: Lo nesesario para jugar con nosotros al Blitzkrieg =D   

Volver arriba Ir abajo
 
Lo nesesario para jugar con nosotros al Blitzkrieg =D
Ver el tema anterior Ver el tema siguiente Volver arriba 
Página 10 de 11.Ir a la página : Precedente  1, 2, 3 ... , 9, 10, 11  Siguiente
 Temas similares
-
» quedamos para jugar al little big planet
» necesito 1 man para jugar
» Hay una version actualizada necesaria para jugar
» Quedada para jugar el día 23 de octubre
» Busco grupo o gente para jugar :)

Permisos de este foro:No puedes responder a temas en este foro.
Company Of Heroes Blitzkrieg Mod :: General :: Discusion General-
Cambiar a: